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Abstract

“One picture is worth ten thousand words.”
Confucius (Chiu Kung, 552–479 B.C.)

Figures for scientific publications go through various stages from the planning, to the capturing of images, to the production of
finished figures for publication. This guide is meant to familiarise the reader with the main image-editing software used by professional photographers. The guide’s focus is on digital photo editing and the production of figures using Adobe Photoshop to produce
publication-quality figures for scientific publications. This guide will be of fundamental use for the academic public, especially
taxonomists and others who work with images. Besides, it should be useful for anyone interested in becoming familiar with the basic
tools of image editing.
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Introduction
Within the world of scientific writing, the iconic phrase of
Confucius is particularly true. A good researcher knows
that the power of synthesis makes all the difference in
scientific works, since, with the use of a single figure, it
is possible to condense information contained in several
paragraphs (Mello 2012; Mudrak). Often core ideas that
we want to convey in a paper can be expressed better as
figures than as text or tables. Journals usually value conciseness and the efficient use of space in the article by the
authors, which can be achieved by synthesising data and
even ideas through the use of graphic resources (e.g. figures) to reduce the space used without losing the quality
of the information to be transmitted. Digital photography
is a powerful tool that can enhance our ability to commu-

nicate with our peers and the public (Ratner et al. 1999).
Furthermore, figures are usually one of the first things that
a reader sees when deciding to read a paper (Mudrak).
In academia, we incorporate images and figures in
most scientific output formats such as lectures and workshops, handouts, papers, books, websites and other free
or commercially-distributed digital teaching resources
(Lewis 2016); therefore, it is essential to know how to
create good figures for diverse scientific purposes (Mello
2012). Papers are the main means of communication and
dissemination of research (Fry et al. 2009) and most international journals have specific, strict requirements for
figures, which require technical knowledge needed for
publication-ready figures.
Especially in taxonomic works, the figures contained
in publications are also part of the results. They must also
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be of good quality, clear and self-explanatory and they
must comply with the requirements of the journal.
From the use of figures in a taxonomic work, it is
possible to illustrate and catalogue taxa, detail their morphological characteristics and, based on these figures, to
create a database combining the graphic information with
character descriptions, creating value for researchers in
various fields of science, such as anatomy, cytology, ecology, morphology, taxonomy and systematics.
Figures are arrangements of photographs or illustrations for publication, consisting either of one or several components (composite figures). Photographs, which
are often the method of choice for illustrating organisms
and their structures, are often indispensable. Photographs
show the real appearance of organisms, such as the colouring of a bird or insect, the texture of a reptile’s skin
or the grooves and sutures on the integument of an arthropod. Photographs arranged into figures serve to emphasise structures, such as the venation of the wings of a
dipteran or the shape of the chelicerae of an arachnid or
gather a set of similar species or characters for comparison. Illustrations (drawings) are also quite important (not
just) for taxonomy; however, the increasing sophistication and speed of scientific photography is leading to a
replacement of drawings by photographs even in classical
strongholds of the former, such as depictions of aedeagi in
entomology (see, for example, Riedel et al. 2013). Figures
are a practical method of presenting photographs within
publications; they bring together several images of related taxa or structures (Mello 2012). All figures must be of
high quality and well presented and the organism must
be recognisable (Mello 2012). According to Holzenthal
(2008), the characteristics of morphological structures are
often so complex that they cannot sufficiently or fully be
described in words and figures are therefore necessary in
formal taxonomic descriptions and identification keys.
When an image is captured by the photographic equipment, the file is saved by the camera in a “raw” format.
Any adjustments of brightness, contrast and white balance
must be done subsequently and, frequently, researchers
are not aware of (the need to apply) editing methods or
perhaps even lack any interest in this topic. If such steps
are omitted on the often slightly darker “raw” image, this
makes it difficult to see details and colouring; in addition, the photograph may contain more information than
needed (e.g. an entire animal instead of just a particular
character), which would better be removed by crop adjustment in order to focus on what we want to show; finally, some photographs can generally have undesirable
elements that can distract the reader from an important
feature. This type of image needs editing before preparing a figure and submitting the manuscript.
Editing of images for scientific publications is increasingly encouraged and plays a key role in the development of multimedia presentations (Corl et al. 2002) and
is generally beneficial when done for appropriate reasons (Richardson et al. 1995). The brightness, contrast,
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saturation, colour temperature, colour correction, minor
tonal enhancement in problem areas and sharpness of
images can be adjusted and, in some cases, images can
even be “cleaned up” by removing undesirable elements
such as dust spots, scratches or shadow or light spots
or change the framing in order to highlight the subject
and remove excess background or elements that are irrelevant for your purpose (Richardson et al. 1995; Corl
et al. 2002; Gross and Thapa 2012). However, under no
circumstances should such manipulations alter the scientific content. Photographic misrepresentation constitutes scientific fraud and must be avoided; maintaining
the visual impression and the quantitative and qualitative
relationships within images is crucial (Perniciaro 1993;
Richardson 1995; Corl et al. 2002; Cromey 2010, Blatt
and Martin 2013, Mudrak). A “raw” copy of each edited
image should thus always be saved and any respective
guidelines of the journal(s) to which you intend to submit your manuscripts should be considered, combined
with the application of common sense when editing, thus
avoiding exaggerated modifications that may affect reality. (Richardson 1995; Corl et al. 2002; Rossner and Yamada 2004; Cromey 2010; Gross and Thapa 2012; Blatt
and Martin 2013).
Figures for scientific publications go through various
stages from the planning, to the capturing of images, to
the production of finished figures for publication. The
aim of the present work is to familiarise researchers
and students (even if they have no previous knowledge)
with Adobe Photoshop, the main image-editing software used by professional photographers, to ensure that
readers can easily find and use the tools and settings described and to use this software’s digital photo editing
capacity to produce publication-quality figures for scientific publications.

Methods
Example images were taken using a Leica M165C stereomicroscope with a DFC295 camera attached, with
image capture settings applied from the Leica Application Suite (LAS) version 4.2 software. For a uniform and
more efficient illumination, a geodesic light dome was
used according to Kawada and Buffington (2016). Multiple images taken through the depth of field were stacked
using Helicon Focus version 5.3, which generates a single
image of combined focus. The images were edited using
Adobe Photoshop version CC 2018 on a Dell Inspiron
15 7000 model 7572 notebook, equipped with NVIDIA
GeForce MX150 dedicated graphics with 8 GB DDR5
RAM and Windows 10 Home x64.
The name of each tool, its function and shortcuts were
used according to the Photoshop User Guide (Photoshop
2018). Keyboard shortcuts are shown in parentheses “( )”
and show both the differences between the Windows and
MacOS operating systems.
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Results
The use of Photoshop in this work is divided into five steps:
1. Image editing: here we will edit photographs by
changing brightness, contrast or colour.
2. “Cleaning” the photo: this step consists of removing
any non-essential elements of the image that somehow harm or leave the image aesthetically ugly.
3. Removing the background: this step can be considered optional, since not all images should have their
background removed.
4. Preparation of the final photograph: in this step, we
will get the photo as it should be in the figure, then
we will put the scale and some important information that the image should contain.
5. Producing a multi-image figure: in this step, the edited photos will be combined into a single composite figure (traditionally called a plate in taxonomic
publications) that will be used in a scientific publication, containing all the necessary elements.
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After starting Photoshop, the input screen appears
(Fig. 1). There you will have an automatic toolbar on the
left side and on the right side that you can select from the
“Window” tab in the upper bar.
To open images in Photoshop go to “File > Open” or
(Ctrl/Cmd + O). It will open a browser window and then
select which photo you want to edit.

Quick View of default Photoshop workspace
The Document window displays the file you are working
on. Document windows can be tabbed and, in certain cases, grouped and docked. The Control Panel displays the
options for the currently selected tool. The Tools panel
contains tools for creating and editing images, artwork
and page elements. The related tools are grouped together
(Fig. 2). Panels help you monitor and modify the work.
Examples include “History”, “Brush”, “Layers”, “Character” and “Paragraph”, but other panels can also be added. Panels can be grouped, stacked or docked.

Figure 1. Default Photoshop workspace. A. Tabbed document windows; B. Control panel; C. Tools panel; D. Panel groups in vertical dock.

Tools

Figure 2. Closed selection tool group expanded to show all
hidden tools. Hidden tools can be shown by right-clicking the
indicated arrow.

When starting Photoshop, the Tools panel appears on the
left side of the screen. You can expand some tools to show
the hidden tools. A small triangle at the bottom right of the
Tools icon indicates the presence of hidden tools. View
information about any tool by positioning the pointer over
it. The tool name appears in a tooltip below the pointer.
This guide will cover the following tools (Fig. 3): A.
Move tool, with which you can move objects, selections,

zse.pensoft.net
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Figure 4. Options bar of a brush-type tool which can change the
stroke size and hardness.

Adjustment Panels

Figure 3. Tools panel. A. Move tool; B. Marquee tools; C. Lasso
tool; D. Magic Wand; E. Spot Healing Brush tool; F. Eraser tool;
G. Paint Bucket tool; H. Pen tool; I. Type tool; J. Shape tool.

layers and guides; B. Marquee tools make rectangular, elliptical, single row and single column selections; C. Lasso tool makes freehand, polygonal (straight-edged) and
magnetic (snap-to) selections. D. Magic Wand tool creates selections from similar or contiguous areas; E. Spot
Healing Brush tool used for correction of imperfections in
photos, uses a sample or pattern to correct imperfections
in the image; F. Eraser tool erases pixels and restores parts
of an image to a previously saved state. G. Paint Bucket tool fills similarly-coloured areas with the foreground
colour. H. The Pen tools allow the drawing of smoothedged paths. I. The Type tools create type on an image
(in it are various formatting types of text). J. Shape tool
group draws shapes and lines in a normal layer or shape
layer by creating custom shapes selected from a list of
custom shapes.

This area is fully adjustable; however, here we will focus on the use of four panels (Fig. 5): A. History, passes to any recent image state created during the running
session. Each time a change is applied to an image, the
new image state is added to the panel. You can also work
from that state. You can also use the History panel to exclude image states and create a document from a state or
snapshot. To display the History panel, choose Window
> History. B. Colour, displays the current foreground
and background colour values. To display the Character
panel, choose Window > Colour. C. Character, provides
options of formations characters (some options of formation also are available in the options bar). To display the
Character panel, choose Window > Character. D. Layers,
are like sheets of stacked acetate. Through the transparent areas of a layer, you can see the layers below. You
move a layer to position the content on the layer, as if
you were sliding an acetate sheet on to a stack. You can
also change the opacity of a layer to make the content
partially transparent. To display the Layers panel, choose
Window > Layer.

The Options Bar or Control panel
The Photoshop Options bar changes according to each
selected tool, making it very dynamic, so it is important to realise what properties each tool has. Here, we
will use a lot of tools that behave like brushes, so it is
important to point out that brush tools count on the increase of the radial dimension and shape and this can be
done through the properties bar (Fig. 4). You can also
increase the size of the brush by clicking “]” and to decrease click “[“.
zse.pensoft.net

Figure 5. Docked adjustment Panels. A. History panel; B. Colour panel; C. Character panel; D. Layers panel.
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Photo editing
The native Adobe Camera Raw filter in Photoshop CC is
similar to the Develop module in Lightroom (so it can be
used in the same way) and lets you adjust the colour and
tonal range of your photos, as well as crop photos and
make other corrections.
The panels on the left side of Camera Raw allow you
to select the photos, select and view them at various stages of editing and apply general presets. The centre of the
panel provides a viewing and working area.
To open the Camera Raw filter (Fig. 6), go to “Filter >
Camera Raw Filter” or simply by clicking on the Shift +
Ctrl/Cmd + A shortcut. Wait a few moments to open the
filter window with the selected photo. Now starts the
image editing process. By default, Camera Raw Filter
displays panels to make global photo adjustments on the
right side of the window. You can make adjustments in
any order, but a common approach to using these panels
is to start at the top and continue to the bottom and alternating the positions (left / right) of each setting.
If necessary, adjust the angle and framing of the photo
to leave in the centre what is most important and what
should be highlighted. To do so in the “Tool panel”
(Fig. 7), click on “Tool transform (Shift + T)” (Fig. 7)
which will pop up the tool settings panel. After making
the desired settings, click on the “Hand Tool (H)” to exit.
There is no “cake recipe” in this step. Each photo
should be treated as unique because the settings that are
made on the camera reflect how images should be edited.
One suggestion is to perform detailed control using the
sliders provided for each setting.
However, there are ways to know when a photo is well
edited or if it needs some tweaking. The first point is that
scientific photos should portray the reality of the spec-
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imens or at least approach it. This issue can be solved
mainly in colour-coded commands, since cameras often
do not portray the colouring of specimens correctly. It
certainly saves time if the white balance is already set
on the camera before taking the photo(s); please refer to
the camera user manual for the necessary steps. The second issue to consider is the good lighting of the photo.
This is undoubtedly one of the greatest difficulties since
not all have photographic equipment that already have
good diffusers or lighting systems. Thinking about this,
Kawada and Buffington (2016) have developed a system
of lighting that is cheaper than most lighting systems that
accompany most of the stereomicroscopes currently sold.
However, even after performing a good illumination measurement, some photos can come out with more or less
backlit areas. Here comes the main editing tip: always try
to compensate more or less illuminated points to leave the
photo in its maximum homogeneous state in the matter of
illumination. In addition to being homogeneous, the photo should be clear enough so that the structures are visualised in the best possible way, besides presenting a good
contrast so as to have a notion of the tridimensionality of
the structure such as sutures, grooves, bristles, tubercles
or depressions.
With the “Basic” panel (Fig. 8), you can adjust the
white balance, tonal scale and colour saturation of a photo, including clarity and vibration. “Temperature” adjusts the white balance of the photo. Move the slider to
the left to make the photo appear colder and to the right
to warm up the photo colours. “Tint” adjusts the white
balance to compensate for a shade of green or magenta.
Move the slider to the left (negative values) to add green
to the photo; move it to the right (positive values) to add
the magenta. “Exposure” sets the brightness of the overall image. Adjust the slider until the picture looks good

Figure 6. Camera Raw dialogue box. A. Image adjustment tabs; B. Adjustment sliders; C. General Tools panel.
zse.pensoft.net
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Figure 7. Tool transform panel.

and the picture has the desired brightness (this is the main
lighting regulator of your photo). “Contrast” increases or
decreases the contrast of the image, affecting mainly the
mid-tones. When the contrast is increased, the areas of the
half-dark image become darker and the areas of the halflight image become lighter. The tones in the image are affected inversely as you reduce the contrast. “Highlights”
adjusts areas of image brightness. Drag to the left to darken highlights and retrieve highlight details “off”. Drag
to the right to emphasise highlights by minimising cropping. “Shadows” adjusts dark areas of the image. Drag to
the left to darken shadows by minimising the clipping.
Drag to the right to lighten shadows and retrieve shadow
details. Highlights and Shadows are the most commonly-used commands to homogenise the light and dark areas of the photo. Usually, both commands are adjusted in
opposite ways, with Highlights with negative measures
and Shadows with positive measures. “Whites” adjusts
the white cut-out. Drag to the left to reduce the clipping
in highlights. Drag to the right to increase the highlights
clipping. Increased trimming may be desirable for specular enhancements, such as metal surfaces. “Blacks” adjust black cut-out. Drag to the left to increase the black
clipping (turns more shadows to pure black). Drag to the
right to reduce the shadow clipping. Moving the slider to
the right increases the areas that turn black, sometimes
creating the impression of increased image contrast. The
greatest effect is in the shadows, with minor changes in
mid-tones and highlights. “Clarity” increases the depth of
an image by increasing local contrast. To maximise the
effect, increase the setting until you see haloes next to the
details of the image edge and then slightly reduce the setzse.pensoft.net

Figure 8. Basic Panel with possible white balance and lighting
adjustments.

ting. “Vibrance” adjusts saturation so that the clipping is
minimised as colours approach full saturation, changing
the saturation of all colours with lower saturation with
less effect on colours with more saturation. “Saturation”
adjusts the saturation of all image colours uniformly from
-100 (monochrome) to +100 (double saturation).
The “HSL / Grayscale” panel (Fig. 9) adjusts the individual colour gamut of the photo. For example, if a red
object looks too vivid and distracting, you can adjust it
using the Red Saturation slider. Note that all red blots in
the photo will be affected. The settings made in the HSL
/ Grayscale panel produce similar results, so we will only
use the “Luminance” setting. Click the header of the HSL
/ Grayscale panel and then “Luminance”. Choose which
colour you want to edit and drag the sliders or enter values in the text boxes to the right of the sliders to change
the brightness of the colour gamut.
It is very important to be careful in this part of the editing, because modifying image colours very differently
from the original can be seen as fraud in many scientific
publications and even harm the readers of your publication. For example, if you say that a bird has a yellowish

Zoosyst. Evol. 96 (1) 2020, 139–158

145

what order you follow. However, if the result pleases
you, just click “OK” and the image will return to the
Photoshop workspace.

Image cleaning

Figure 9. HSL / Grayscale panel with luminance adjustment.

colour, you should leave those tones with little modification, as yellow may turn orange, thereby conflicting with
what you state in your publication. Common sense is recommended at this stage.
After editing the image, if you are not satisfied with
the result, re-do any of the previous steps no matter

Many scientific photos have spots, smudges, spots of light
or shadow that, although they do not impair (in some cases)
the interpretation of the characters, make the image visually
and aesthetically less attractive. It is common in the study
of insects that the images contain pieces of other organisms,
dust, dirt particles, amongst other elements, that can be
considered unwanted. Removal of these elements is often
seen as “over-pricing” or “wasting time”; however, in most
international journals, image (and overall figure) quality is
taken into account and is often one of the reasons reviewers
request that a manuscript is reviewed again. However, as
outlined above, it is crucial to avoid modifying the original
image(s) beyond removing distractions from the relevant
object or increasing their aesthetic value. Any measures
that change the object in an arbitrary way may constitute
image fraud or be regarded as such (Perniciaro 1993; Richardson 1995; Corl et al. 2002; Taylor 2003a; Cromey 2010,
Blatt and Martin 2013). While intentional image fraud in
taxonomy is rare, it may be done unintentionally by, for
example, selectively sharpening or even ‘repairing’ parts of
an image using the tools mentioned below. Useful advice
on how to avoid this can be found, for example, at https://
www.aje.com/en/arc/avoiding-image-fraud-7-rules-editing-images/. The first rule is particularly important: always
keep an unmodified copy, i.e. the ‘raw’ version of your image coming from the camera.
In the picture below (Fig. 10), some elements can be
considered unwanted, such as dust particles, remnants

Figure 10. Unwanted elements in the image with highlighted dust particles, remnants from the insect collection and shadow spots.
zse.pensoft.net
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from the insect collection and shadow spots. To remove
these elements, you can use the Spot Healing Brush
tool (J). It is recommended to use a large zoom so that
you perfectly see which areas you need to remove from
the image and adjust the brush size to not much larger
than the diameter of what you want to clean. To zoom
in, use Alt + Scroll up (when using the mouse) or Ctrl/
Cmd + (when using the keyboard); to zoom out, use
Alt + Scroll down (when using the mouse) or Ctrl/Cmd
– (when using the keyboard). With the brush set, paint
each spot that you find undesirable in the photo. Note
that when you click or scroll on the screen, the brush
that marked the areas will be darker and soon the selected spots will disappear.
Again, it is important to avoid unintentional deletion
or modification of structures in depicted specimens. After
this step, the image will be clean and aesthetically more
acceptable since the reader will be able to view in a simpler way without dirt stains or points of light and unnecessary shadows, which can disrupt the interpretation of
the structures in the bidimensional plane (Fig. 11).

Removing image background
After removing all undesirable elements from the image,
it’s time to improve the aspect of the background. The
best way to do this is to eliminate the original background
of the image by leaving it transparent or by placing another background, which usually has a different colour. In
many cases, just blurring the background is not enough or
the researcher would like to add a new colour to the background of the image. For this, you must delete the desired area using three tools: “Magic Wand”, “Lasso” and

Figure 11. Image after editing and cleaning.
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“Eraser”. Note in the image below (Fig. 12) that there are
spots that can (and should) be removed, as they are not
desirable and will not add anything positive. In addition,
the background is not homogeneous besides presenting a
part of the elytra of the specimen.
After cleaning the spots, it’s time to remove the background of the image by using two similar methods: Magic
Wand or Lasso. You may feel at ease to use just one method or both. 1. Select the “Magic Wand” tool (W); 2. Unlock the image layer by clicking on the padlock icon next
to the layer name; 3. Click the region you want to delete.
Note that one area has been selected (Fig 13). To select
more areas, hold the Shift button and click on more areas
to be deleted; 4. After selecting the largest possible region
to wish to delete, click the “Del” or “Delete” button. This
will remove the entire region that was previously selected. If you want to deselect the area and start again, click
Ctrl/Cmd + D or click with the right button of the mouse
on the selected area and choose “deselect”. As the Magic
Wand tool selects similar regions, you will hardly have a
well-defined selection when working with less homogeneous regions. So do not worry about selecting small or
very specific areas as they will be deleted in the next step.
To use the Lasso Tool, do the following: 1. Select the
“Lasso” tool (L); 2. Unlock the image layer by clicking
on the padlock icon next to the layer name; 3. Contour
it in the region to want to keep so that it is selected; 4.
Right-click and select “select inverse” (Shift + Ctrl/Cmd
+ I); 5. After selecting the region (Fig. 14) you want to
delete, click the “Del or Delete” button. This will remove
the entire region that was previously selected. The remaining areas can be easily erased with the “Eraser” tool.
If you do not want to use the Magic Wand or Lasso tools
and keep selecting the areas to be deleted, you can go
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Figure 12. Image containing dust particles where the background is not completely homogeneous. Highlight the padlock icon that
can lock or unlock the layer.

Figure 13. Most homogeneous area that can be selected using the Magic Wand tool.

straight to that next step and erase all areas of the image
background with the Eraser tool.
Click the “Eraser tool” (E) and select the first tool in the
group, adjust the size of the brush so that it is an ideal size
and move throughout the region you want to erase. The most
important tip for working with the Eraser tool is the size and
hardness of the brush. It is recommended that you use an
increased zoom along with a medium hardness by about 30

to 50%. Another use of the Eraser tool is the “Background
eraser tool” to delete more homogeneous areas, as it can
clear large areas of the background with just one click.
After removing the background of the image (Fig. 15),
you can select a new background colour. To do this, follow these steps: 1. Create a new layer by clicking “Create
a new layer” button (Fig. 16) in the layers panel or by
pressing Ctrl/Cmd + Shift + N.

zse.pensoft.net
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Figure 14. Selected area with the Lasso tool being inverted to be deleted.

Figure 15. Background completely removed using the Eraser tool.

A very important detail, but what makes a difference
when working in Photoshop, is to pay attention to which
layer you are working on and which layer should be on
top or under. In this case, the new layer with the new
background will be below the layer that corresponds to
the structure being edited. 2. Select the “Paint Bucket
tool” (G) and then choose which colour you want your
new image background to have. To do this, click the
“Colours” tool and select the desired foreground colour
(Fig. 17). 3. After selecting the desired colour, select the
zse.pensoft.net

new layer that was created and click on the screen with
the Paint Bucket tool (Fig. 18).

Preparation of the final photo
After removing undesirable elements in the image and
making the appropriate background, it is time to finalise the image by adding elements that will compose the
photo that will be present on the figure. Such elements
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scale. Let’s divide this step into two: pointing structures
and applying the scale in the photo.

Pointing structure

Figure 16. Layer panel with the “create new layer” icon highlighted.

Figure 17. Colour tool with open colour selection panel. Highlight the dialogue box where you can write the code for each
colour you want to get.

are important in taxonomic works because they make the
structure more evident, indicate regions of interest or represent dimensions of the anatomical piece, such as the

In scientific publications, the disclosure of certain structures, regions or details in the photo are indispensable for
the researcher to be able to pass on the correct information to the reader and to make the image appreciation and
interpretation easier. That is why it is very common to
use certain devices that highlight certain regions in the
image, such as the use of arrows or polygons. This step
can also be done during the preparation of figures, that is,
when each photo is added to the figure, the highlighting
tools are applied.
1. In the Shape tools group (U), select the one that
suits you best (Fig. 19). If it is an arrow, select “Custom
Shape Tool”; 2. The properties bar will show the possible settings for each selected tool (Fig. 20). In this example, we will use a polygon (circle) and a Custom Shape
tool (arrow); 3. After selecting the desired shape, set it
up properly. In the example, we will leave the form “ellipse” without fill, with a simple red dash of 2 pts. With
Shift pressed, click with the left mouse button where you
want to put the shape and set the desired size; 4. If the
shape is not in the desired location, use the “Move” tool
(V) and position it correctly; 5. Create a new layer (Ctrl/
Cmd + Shift + N), select the arrow shape present in the
vector library in the toolbar’s custom toolbar and adjust
it so that it has a white fill and a simple red stroke with
2 pts. With Shift pressed, left-click where you want to
place the shape and set the desired size. If you want to
adjust the size or rotation of the shape, click Ctrl/Cmd + T

Figure 18. Image with completely erased background and a new coloured layer serving as a completely new homogeneous background.
zse.pensoft.net
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Figure 19. Shape tool group expanded to show all hidden tools.

to activate the free transform. After finishing the desired
settings, click Enter (Fig. 21).

Scale bar
Another element present in scientific figures is the scale
bar. The scale bar reflects the mathematical relationship
between the dimensions of the object in the real state and
that of the image that represents it. It is one of the essential elements of images of minute organisms or structures,
along with orientation and legend.
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Usually, taxonomists, such as entomologists, arachnologists and malacologists, use special equipment to take
pictures with, for example, a stereomicroscope coupled
to a camera with extended and stacked focus. This equipment with their (usually proprietary) software already
provides the scale bar along with the final image, otherwise the scale has to be inserted manually. The scale bar
that is provided by the software or manually may also not
be suitable for the target journal, as the publisher provides
detailed instructions for making it. Here’s how to add the
scale bar to comply with the journal’s pattern.
There are two very simple ways to create scale bars,
one using selection tools and another using the pen tool.
In this example, we will use a photo that was already
exported with the scale bar, but it is not in the pattern
required by the journal. First open the image containing
the scale bar in File > Open or Ctrl/Cmd + O, then create
a new layer (Ctrl/Cmd + Shift + N). First let’s follow the
process using the selection tool (Fig. 22). 1. Use the Rectangular Marquee tool (M) to bypass the scale size of the
original photo; 2. Using the Paint Bucket tool (G), select
the desired colour for the scale bar (in this example, black
was used), then paint the new layer; 3. Deselect (Ctrl/
Cmd + D); 4. Copy the scale bar (Ctrl/Cmd + C) then
paste (Ctrl/Cmd + V) the new layer into the previously
edited photo; 5. Position the scale bar in the desired loca-

Figure 20. Shape tool properties bar. A. Sets the shape fill colour; B. Sets the stroke colour of the shape; C. Sets the stroke thickness;
D. Sets the stroke type; E. If it is a custom shape, it defines which shape is chosen.

Figure 21. Image containing evidence elements.
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tion using the Move tool (V). In the second way (Fig. 23):
1. Use the Pen tool (P); 2. In the tool options panel, select
the thickness and colour that you want to obtain for the
scale bar; 3. Click the beginning of the scale bar and, with
Shift pressed, click at the end of the scale bar; 4. With the
Move tool selected, copy the new scale and paste it into
the previously edited photo; 5. Position the scale bar in
the desired location using the Move tool.
The next step is optional, because some journals do not
accept the text of the scale to be plotted together with the
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image and require it to be placed in the legend. However,
let’s deal with this step, because some allow or even require such formatting. 1. Select the Horizontal Text Tool
(T) and click on the image; 2. In the properties bar, change
the text formatting according to your wish (Fig. 24). In
this example, we will use the font Times New Roman,
size 24 pts, in black colour; 3. Enter the desired text and
then use the Move tool to move the text of the scale to
the desired location; 4. With the Move tool selected, click
Ctrl/Cmd + T to activate the free transform option. With

Figure 22. Method for creating a new scale using selection tools. Highlight the Closed Selection Tools group.

Figure 23. Method for creating a new scale using pen tool. Highlight the beginning and end of the pen tool click.
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Figure 24. Type tool properties bar. A. Font type; B. Font style; C. Font size; D. Font orientation; E. Font colour.

Figure 25. Image containing evidence elements and scale bar with numbering.

the Shift button held, rotate the text using the mouse to
the desired direction and finally press Enter (Fig. 25).
Now the image is already completely edited, “clean”,
with the elements that show structures and with the
scale. Save this image to continue editing other images
or to start composing the figure. To save, click on File
> Save As or Ctrl/Cmd + Shift + S; choose the folder in
which you want to save the image and select the Photoshop file type whose extension is .psd then click Save.
The image is saved and ready to be used again when
needed. The file format .psd is not mandatory, since you
can choose many other formats including the widely
used .jpg, .png or .tif formats. However, it is strongly
advised to use the Photoshop or .tif format with the ‘layers’ option on to facilitate the later editing of separate elements composing the final photo, such as highlighting
markers and scale bars. You should also note that some
file formats include the commonly used .jpg format-reduced file size through image compression. This always
involves a reduction of quality, even when the highest
available quality (thus the lowest reduction in file size)
is chosen. Quality will be reduced every time a .jpg file
is saved and this can significantly diminish the quality
of your final image. Such file formats should not be used
for saving images that are likely to be further processed
(see below in the section on saving a figure for more
details on file formats and compression).
zse.pensoft.net

Composing the figure
In scientific publications, journals give preference to the
presentation of the images by means of composite figures or plates, instead of single photos, since this way of
presenting their results contains more information in a
smaller space, besides gathering in the same image photos of several structures of the same organism or the same
structure belonging to several different taxa.
Here, I present a quick and easy method of composing figures, which can contain multiple images in a single figure. Initially, one must be careful in what resolution and size the journal requires for the images. First, it
is necessary to understand that most journals currently
publish their papers in two ways: online and printed,
that is, there are two different resolutions: video display
and print display.
Video projection is a relatively low-resolution system
and print is a relatively high-resolution system, which
means that most new monitors have a resolution of 96
dpi (however, a resolution of 72 dpi must be assumed if
you want images for distribution online), whereas modern printers print at a minimum at 300 dpi; consequently,
the video projected image derived from a 72 dpi digital
image file looks pretty much the same as the projected
image of a 300 dpi file. In contrast, there is a very noticeable difference in the quality of a print derived from
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a 72 dpi digital image file compared with a print of a
300 dpi image file (LaBerge and Andriole 2003). Second, the resolution describes the information or detail
in an image per unit length. Images with higher resolution contain more discernible fine detail (LaBerge and
Andriole 2003). When printed, a high-resolution image
contains more pixels than a lower resolution image. For
example, an image of 1 inch by 1 inch, with a resolution of 72 dpi contains a total of 5184 pixels (72 pixels
wide × 72 pixels high = 5184). The same 1 by 1 inch
image, with a resolution of 300 dpi, contains a total of
90,000 pixels. Higher resolution images typically reproduce more details and more subtle colour transitions
than lower resolution images. However, increasing the
resolution or size of a lower resolution image will only
spread the original pixel information over a larger number of pixels and will hardly improve its quality, causing
a pixel distortion effect called ‘pixelation’, that is, large
and visible pixels.
A copy of any image or figure should be kept at the
original resolution or a reasonable maximum resolution
of 1,200 dpi if the file is otherwise far too large. It is always possible to reduce the resolution to 300 dpi, but it
is not possible to enlarge a 300 dpi image or figure to 600
dpi without a noticeable loss in quality. Keep in mind that
you may start off by submitting your manuscript to a journal that only requires 300 dpi pixel images, but could end
up at a journal demanding a higher quality. The same is
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true for the maximum size of figures, which should not be
reduced in the original figures to meet the demands of a
specific journal. Commonly, most journals require at least
a resolution of 300 dpi; however, the maximum image
size is variable. Here, I will adopt the common size of an
A4 sheet and 300 dpi resolution.
In the Photoshop workspace: 1. Create a new document (Ctrl/Cmd + N) and choose the desired options
that are available in the dialogue box that will open (Fig.
26); 2. After setting the new document as desired, click
on “Create”, then a new document will open. This step
should be done after you have edited all the photos that
will compose the figure, because here we will just organise them and list them as desired. 3. Open all the images
that will compose the figure. Note the layer panel of each
image and see that all the layers that make up the photo are present (Fig. 27), but they move independently of
each other. In this step, this is not desirable, since each
element that composes the photo should be treated as part
of the photo. One way that keeps all layers intact, so we
can tweak them when we want, is by linking them all into
a layer group. 1. Select all the layers you want with the
Ctrl/Cmd button held and click on each layer; 2. Click on
“link layers” (Fig. 27A); 3. After that, create a group by
clicking on “create a new group” (Fig. 27B). So that the
group of layers is created, all layers must be unlocked,
without the padlock on the side. 4. After the group is created, rename it with the image name by double-clicking

Figure 26. Create new document dialogue box. A. Guide containing some presets with document sizes; B. Selected document;
C. The name of the file to be created; D. File dimensions (can be expressed in millimetres, centimetres, inches or pixels); E. Orientation of the document (portrait, landscape or square); F. Resolution of the document to be created.
zse.pensoft.net
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Figure 27. Layer panel. A. Icon to link layers; B. Layer group
creation icon; C. Layer creation icon.
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thus distort proportions. After all the images have been resized, it is time to organise them so that all the elements are
well arranged on the figure. A practical way is from the use
of “guides”. The guides are horizontal and vertical lines
that demarcate certain areas within a document. To create
a guide, just click and drag on one of the rulers of the document (if the rulers are not visible, click View > Rulers or
Ctrl/Cmd + R). Once you have created the guides, adjust
them to position all the images on the figure (Fig. 29).
Since the figure is a set of images, they must be numbered so that there is no confusion at the moment of quoting them within the body of the text. Some authors prefer
to leave the text “loose” within the image, while others
prefer to place the text inside a polygon (or any other
shape) for better visualisation. See how to proceed: I suggest creating a new group of layers called “Letters”. In
this group will be the layers that will be part of the numbering of each image inside the Figure 1. With the shape
tool (U), select the “Ellipse tool” and create the ellipse of

Figure 28. Window with new document containing images that will make up the figure.

on its name. 5. Once have linked all the layers of all the
images intended for your figure, with the Move tool activated, copy the layer group and paste it into the new
document created to compose the figure (Fig. 28).
Note that the images are in disproportionate and undesirable sizes for the figure, so it is recommended that you
adjust the size of the images as you drag them on to the
figure. To do this, simply click on Ctrl/Cmd + T and resize
them in a desirable way and then press Enter to confirm
the modification. Again, it is important to only decrease
the size of the single images and not blow them up. Keep
copies of the images in their original format. Another crucial consideration is always to re-size images or figures
proportionally, i.e. not just to reduce one dimension and
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the desired size. It is recommended that there be a background and a stroke that differ from the image. In our example, we will use a white background and a simple black
stroke; 2. With the text tool (T), write the numbering or
letter corresponding to each image and position it in the
centre of the ellipse. An important observation is that in
the layer panel, the layer corresponding to the letter must
be above the layer corresponding to the ellipse. 3. Link
the two layers and repeat the same operation for all images on the figure. To save time, you can simply copy (Ctrl/
Cmd + C) and paste (Ctrl/Cmd + V) the layers for each
image of the figure. The group, consisting of the letters or
numbers of the images, must be above all other groups of
the figure so that no element overlaps the others.
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Figure 29. Photos positioned on the figure document using guidelines to adjust the position of each.

After completing all procedures, the figure is complete (Fig. 30). It is recommended to save the project in
two ways: the first one as a .psd file so that all elements
are maintained and you can later make changes and the
second one in the format that the journal suggests, commonly in .jpg, .png or .tif format. The file size of the
image (expressed in kb or mb) will increase gradually
between these three formats due to the degree of compression of each one. The image file formats differ in
the way they represent the picture information, in the
way they compress data and in the way they are used
by applications. Some formats have very specialised applications and others are more versatile (LaBerge and
Andriole 2003). The file format influences the file size
and image quality and choosing an appropriate file type
is predominantly determined by the intended end-user
image display format. Formats are broadly classified
into those intended for internet use, computer display
and print applications. In general, internet applications
accommodate formats with small file sizes that are transported efficiently and opened quickly. Print applications
require formats that provide high resolution and may
require longer Internet transmission times (LaBerge
and Andriole 2003). In the context of saving figures for
taxonomic publications, we only need to consider the
requirements of print applications.
I will comment briefly on the characteristics and use
of each of the four types of image file formats, mentioned
above. For more details, I suggest consulting the works
of Wiggins et al. (2001), LaBerge and Andriole (2003),
Graham et al. (2005) and Gross and Thapa (2012) – the
following section contains a summary of these papers.
The Photoshop document or PSD (.psd) is the native file
format for Adobe Photoshop, which does not compress

the image and supports all subsequent Photoshop operations. This file type supports the “layer” function within
Photoshop. The main disadvantage of PSD files is their
large file size, particularly when multiple layers are added
to the original image.
The Tagged Image File Format or TIFF (.tif) was created primarily by imaging developers of input and output
devices, such as printers, monitors and scanners and, as
a result, it is specifically designed to be compatible with
different image processing devices. TIFF files can support
a full range of image sizes, resolutions and colour depths
and different compression technologies can be applied,
including lossless compression with the LZW algorithm.
Another useful feature of a TIFF file is that each file can
contain more than one image, allowing the “layer” function within Photoshop. All these features make TIFF the
standard file format for printed images. However, the
large file size is the main disadvantage of this format.
The Portable Networks Graphics or PNG (.png) is a
lossless compression format that is applicable for Internet
use because of its small file size. PNG files use lossless
compression performed by the LZW algorithm and gamma correction for cross-platform brightness consistency
and RGB colour and variable transparency are supported. This flexible file format has several good features
such fast image viewing, low file size and the option of
maintaining transparent areas in the image (very useful
resource for composing presentations for lectures), which
make this file format excellent for images viewed on video devices, but it is not highly recommended as a printed
image file format.
Joint Photographic Experts Group or JPEG (.jpg) is
actually the compression algorithm used to create these
files. It was created specifically for the storage and trans-
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mission of photographic images. The main advantage of
this file format is its compressibility and resultant small
file size which require significantly less storage space
per image and allowing faster movement in the electronic environment. Consequently, it has become a standard
for photos, also within, for example, PowerPoint presentations. The type of compression performed by JPEG
allows genuine image compression, opposed to LZW

Bevilaqua, M.: Image editing for scientific publications

compression. Unfortunately, this compression is “lossy”,
meaning that there is loss of data in the compressed representation; therefore, users should save a JPEG file only
once. This irreversible loss of data is the main disadvantage of JPEGs, as it may lead to an unacceptable level of
image degradation.
In summary, you should always opt for a format using
an algorithm (such as LZW) for lossless data compres-

Figure 30. Finished figure containing all edited and cleaned images, evidence elements, scale bars and numbering
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sion that will not affect the quality of the figure. If the
journal requires the submission of figures in .jpg format,
keep a copy in a format meeting the former requirement.

academic paper, such as dissertations, theses, scientific
articles, event banners, oral presentations or explanatory folders.

Discussion
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diagnostic characters. With the advent of new technologies to represent specimens and their structures, there are
publications containing techniques that promote different
means of graphic representation, mainly by illustrations
(Coleman 2003, 2006, 2009; Holzenthal 2008; Tereshkin 2013). Although there are publications that address
graphic representations through photographs (Ray 1999;
Savazzi 2011), as well as editing techniques using other types of image editors (Lababede 2004a, Lababede
2004b; Solomon 2009) or Adobe Photoshop (Corl et al.
2002; Taylor 2002, Taylor 2003a, Taylor 2003b, Taylor
2003c; Chalazonitis et al. 2003; Caruso and Postel 2006;
Kirsch and Geller 2006; Gross and Thapa 2012), these
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image editing tools for taxonomy, as well as for composing figures for scientific papers in the Adobe Photoshop
in its current version.
Unlike the illustrations that demand personal skills,
specific abilities and considerable time expenditure
(Tereshkin 2013), scientific photographs make the methodological process quicker and simpler. A structure that
could take an entire morning to be represented by drawing, instead could be photographed in minutes and, in a
few more minutes, edited in a good way. However, the
editing of the images and the composing of the figure are
often left out of the publishing process and the researcher
does not worry about spending such time. Therefore, it is
important that more works approach other techniques for
capturing, editing and manipulating images aimed at the
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images that compose scientific papers, generating greater
visibility and reliability.
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Conclusion
Thinking about improving images for scientific publications and saving time, this guide provides a simple
and quick way for anyone to edit photos to make them
more attractive, both aesthetically and scientifically.
The information provided here might be useful in many
areas of the academic world, such as medicine, biomedicine, biology or chemistry, as well as for any person
interested in such means as undergraduate, masters or
doctoral students or even researchers or for any type of
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